
1© 2005 Sun Microsystems, Inc. All rights reserved.

Putting It All Together
In the previous three guides you have learned an incredible amount about
publishing information with StarOffice 8 Writer, Draw, and Calc. You can
create, edit, format and analyze text, graphics, and data. In this guide 
you will use those skills to combine the text, graphics, and spreadsheets
that you have already created. All of these things will come together into a
single document. 

By now you have become comfortable with the ability to open multiple
documents, copy and paste from one document to another, and use the
features and controls from individual StarOffice 8 programs. Now, you will
see how StarOffice 8 allows you to use your text, numbers, data, and
graphics in one page that you layout for publishing, printing, or to use on
the Web. When you need the controls for entering and formatting text,
StarOffice 8 will provide them. When you need the controls for graphics or
numbers, those will be available as well.

In this guide, you will follow step-by-step directions to create a folded
brochure (often referred to as a tri-fold brochure). This will be a summary of
all you have learned. The document will be a bit more complex; it will have
several parts. Folded brochures are visually pleasing and “carry” your
information to the reader in an attractive way. However, you may decide
that a newsletter would be more useful to you. With your new skills, you
can create one. This guide will help you get started with that project, too.
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In this project you will: 
• Use a template from the Resources Folder

• Use features and controls from StarOffice Draw 

• Copy and paste text and graphics from other documents

• Select, insert, and resize text and graphics 

• Add text and a spreadsheet within a document

• Practice layout skills 

• Print and publish a final product

Let’s Get Started!
You are going to create a tri-fold brochure. A tri-fold brochure communicates a message in a very
professional manner. Brochures can be created to share information about an event, a club, an
organization, a business, service, or about a specific topic. It is folded twice to create three panels on
each side of the paper. There will be headings and titles, sections of text, lists, graphics, and an
embedded spreadsheet. Care will be taken to arrange or layout the parts so that the document is
attractive and has a high visual impact.

Your brochure may look something like this. 

How is a brochure constructed? A tri-fold brochure is
typically printed on both sides of one piece of paper.
However, to create this brochure, you create two
separate pages, one for the outside and one for the
inside. Each side contains three panels for a total of six
sections, three on the front and three on the back.

Before you create a brochure you should take some time to think about it. These questions will help
organize your thoughts and the brochure:

• Who is the audience?

• What is the purpose of the brochure?

• What kind of message are you presenting?

• What level of detailed information do you want to include?

Many of these questions need to be answered before you start designing your brochure.
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Hands-On:

Follow these instructions to create a tri-fold brochure.
1. Launch the application if you have not already done so.

2. Go to your Programs menu, and choose StarOffice 8 > StarOffice Draw.

3. For PC users, go to Start > All Programs > StarOffice 8 > StarOffice Draw.

4. The program will start and you will be given a blank page. Ignore that for now. We are going to
open a template from the Resources folder.

5. Choose Open from the File menu.

6. Find the Resources folder. Open it so you can see the documents.

7. Click on the document named “Brochure_Template.” Click the Open button.

8. Take a close look at the blank template. It has two slides. One for the outside and one for the inside.
There are some marks that will help us organize our work. There are labels that name the panels.
There are faint gray lines showing where the brochure will be folded, creating the panels. 

9. Click on both pages in the Pages Pane and become familiar
with how the brochure will be printed. The “Outside” slide has
the front cover, the second page, and the back. The “Inside”
slide has the left, middle, and right panels from the inside of
the brochure.

10. Print a blank copy of the brochure for planning. Draw boxes and marks on your plan for how you
would like to arrange the parts of your brochure. 

11. Choose Save from the File menu and save your document into your “SO8_YourName” folder.
Name this document “SO8-brochure.” 

If you have a hard
time visualizing

how this brochure will look,
use your planning paper,
fold it into thirds. Use the
“landscape” view of your
paper, meaning you start
with the paper sideways
with the long side to the
top. Your brochure will be
on both sides of your paper.
Turn it around and become
familiar with which panels
are the front and which are
the inside. (From an “inside
view,” the left side panel
will fold first, the right side
will fold on top, which also
helps you see which panel
is the “front.”) 

> TIP:
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Layout Your Brochure
There is no correct order for creating a document such as this, although you may wish to start with
the front panel (the outside of the brochure) before you begin on the inside. The layout and the order
is up to you, simply use the Pages Pane to switch between the Outside and Inside slides. Whichever
way you begin, you will want to begin by adding and placing your graphics before your text. Graphics
are easier to re-size, move, or place.

Hands On:

Adding Graphics
1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Let’s add the graphics. First, insert the graphic logo you created in the Draw guide. Use the 
one you exported as a GIF. From the Insert menu, choose Picture > From File. Navigate to your
“SO8-YourName” folder, click the graphic and click the Open button.

3. The graphic will appear in your document with the selection handles visible.

4. In our example on page 2, the graphic is in the right panel of the outside view. Place the graphic
in the correct panel and move it to the place you want it. Don’t worry about getting it in the
exact right position yet.

5. You may need to change the size of the image. You can grab the selection handles with your
mouse (click, hold, drag) to change the size. You probably want this graphic to be as large as
possible but you may adjust it again when the other elements are in place.

6. You may want to duplicate your graphic by using the Copy/Paste commands. Using smaller
versions of the same graphic throughout the document can help make the brochure “go together.”

7. Do you need more graphics? Perhaps images downloaded from the Internet? Choose Picture >
From File... from the Insert menu again. Locate your downloaded images and click the Open button.
Re-size and place the images. (We provided a gif image for you to use in the Resources folder.)

8. Do you need more graphics? Clip art perhaps? Use the Gallery button on the Drawing toolbar to
place the other graphics you need. Re-size and place the images.

9. When you are working with pictures that have been inserted you will notice the Picture toolbar is visible.

Among other things it has controls for Area, Line, Shadow, and Transparency. If you need to
adjust the look of your image, these controls are available.

10. You may also want borders on text and headings but those are better added after the text is
placed and formatted. You will format the text boxes later.

11. Choose Save from the File menu and save your document.
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Adding Headings and Titles
1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Let’s add some text. First add the titles and headings. Use the Text tool to create a text box.

3. Enter the text “Tech Tales puts Stories on the Screen” or an appropriate heading for your writing.

4. Format the text. Remember that if you want the headings to stand out you need to make them
different from the other text. Make them much larger and darker. All of your headings should
probably be in the same font with the same formatting choices applied to them.

5. Repeat steps 3 through 5 until all your headings and titles are in place. Don’t worry about getting
them exactly in the right positions yet. 

6. Do you want any of the headings to have outlines or background colors? Remember that text boxes
can have those features. Select the box and use the commands on the Line and Filling toolbar. 

7. Choose Save from the File menu and save your document.

Adding Text Information

1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Let’s add the text to the information areas.

3. Use the Text tool to create a text box.

4. If you have text that was saved in the StarOffice 8 Writer
guide (this is your “SO8-writing Final Copy” document), or
if you are using the Sample Text Article from the Resources
folder, open that document now and use Copy/Paste to
bring it into your brochure document. 

5. You may want to put certain paragraphs or sentences in
different parts of the brochure so you may have to move
back and forth between your Writer document and your
brochure, copying and pasting text. Use the Window menu
to help do that, just choose the document you want to use
from the list. The Window command on the top menu bar
allows you to open or close additional documents in
another window. You can use this feature to open other
documents so you can have multiple documents open in
different screens, or windows.

POSSIBLE ROADBLOCK: 
When you paste your text into a
text box, the box may become
quite large and out of shape.
Don’t panic, find one of the
corner handles and
carefully re-size and
move your text box
until it is back to
normal. You may need
to adjust the font size.
It is not unusual to
use small font sizes in
brochures.



6. Let’s add the list of names from our spreadsheet. You will use the Copy/Paste commands to
bring it in. Open that document now. (This is your “SO8-spreadsheet” document.)

7. Select the list of names from your Phonebook spreadsheet of information. By selecting the list, you
have highlighted the range of cells you are going to copy.

8. Choose Copy from the Edit menu.

9. Click on your brochure window to bring it back to the front of your screen.

10. Choose Paste from the Edit menu. You will see your list inserted as an object which can be
moved and placed. 

11. Finish editing, formatting, and placing your text boxes. 

12. Do you want any of the headings to have outlines or background colors? Remember that text boxes
can have those features. Select the box and use the commands on the Line and Filling toolbar. 

13. Choose Save from the File menu and save your document.

Add Numerical Information from a Spreadsheet
1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Let’s add the numerical information to the brochure. You will use one of the worksheets from
your “SO8-spreadsheet” document. You will use the Copy/Paste commands to bring it in. Open
that spreadsheet document now.

3. Select the part of the spreadsheet that has the information you want to include in your
brochure. Perhaps it is just the numbers. From the sample spreadsheet in the Resources folder
we are using the columns named Hours Worked, Rate, and Payment Owed.

4. Choose Copy from the Edit menu.

5. Use the Window menu to come back to your brochure.

6. Choose Spreadsheet from the Insert menu.

7. A small spreadsheet will appear in your brochure document. 
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Double clicking an
object pasted in

from a spreadsheet will
bring up all of StarOffice 8’s
spreadsheet functions and
toolbars. You haven’t just
included a list, you have a
small spreadsheet in your
brochure.

> TIP:
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8. Notice that the Formula Bar toolbar appears. You could enter new or more data, sort, or format etc.
right here to create a new spreadsheet of information if needed. All the spreadsheet functions and
tools are available. But for now, we are going to use the information from our existing spreadsheet.

9. Select cell A1 if it is not already selected.

10. Click the Paste button or choose Paste from the Edit menu. Your spreadsheet will be brought into
the sheet on your brochure.

11. Click outside the spreadsheet and it will become a selected object. Now you can easily move the
object to the correct place in your brochure. Do that.

12. Choose Save from the File menu and save your document.

Layout and Placement: Revising, Aligning, and Sizing

Now that you have all your graphics, text, and other information in your document you can move
them into the exact places needed. Here are some things to keep in mind:

• Your brochure document has a .5 inch margin all the way around. The thin gray line shows its
location. 

• The inside of your brochure will look best if you keep the same-sized margin for the middle panel. 

• Parts within a panel area should be aligned in some way: left, center, right, or justified.

1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Let’s place everything correctly. Let’s work on the “inside” panels first.

3. First, look at each panel individually, as if it was its own document. Arrange the parts. Use the
Alignment commands from the Modify menu to get the parts to line up perfectly. Remember, you
can align your sentences to the right, left, or center.
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Take a look at this first panel. Notice that the header is bold and aligned
left. Notice how the text is placed in the panel, and that the graphic is
given lots of space to really stand out.

4. When you have the parts of any one panel correctly placed, use the Group command from the
Modify menu to keep those parts together. This will allow you to make small adjustments to the
whole panel easily. 

5. Now look at each page to see if the panels need to be
adjusted. The panels from the Inside page will be viewed
together and it could be formatted as one page rather than
three panels. At the very least the top objects of all three
panels should be aligned. Remember your reader will see
these three panels all together, and text can flow from one
to another.

6. Click to select the panel labels. Press the Backspace or
Delete key to remove them. 

7. You may want to remove the “fold lines” as well. Click to select the fold lines. Press the
Backspace or Delete key to remove them.

8. Choose Save from the File menu and save your document.

When making
small adjustments

to the placement of objects,
try using the arrow keys on
your keyboard instead of
the mouse. The keys will let
you move the object one
tiny bit at a time. If you
need more help, look back
at the Draw guide for
reminders on using the
group/ungroup commands.

> TIP:
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Print Your Brochure
1. Printing a tri-fold brochure requires two-sided or “duplex”

printing.

2. Some printers handle this automatically and some require you
to manually place the first printed page back into the printer
correctly. 

3. Refer to your printer’s help documents for assistance.

Congratulations! Your brochure is complete.

Having Your Brochure Printed and Shared Electronically

You may need a lot of copies of a brochure or newsletter. For that
reason it may make more sense to have a printing or copy shop do
the actual paper printing. One of the best ways to deliver a
computer document to a print shop is by exporting the document
to the PDF format (Portable Document Format). A PDF document
will retain its formatting, and can be emailed or brought into a
print shop on removable media like disks or flash drives. Another
advantage to a PDF document is that the printer or your friend
does not need to have the program you used to create the
document, they only need the Adobe Acrobat Reader. You can find
full information about PDF at the Adobe Systems Incorporated website: www.adobe.com/pdf. Follow
the directions below to export to this widely accepted format for sharing documents. One great
feature of StarOffice 8 is the ability to make a PDF document with a simple menu command!

1. Open your “SO8-brochure” document if it isn’t already on the screen.

2. Choose Export as PDF from the File menu or click the Export Directly as PDF button. 

3. You will be given a Save As... dialog box.

4. Name your document and choose an appropriate folder
location.

5. Click the Save button.

6. Your document is now “portable.” You can send it to virtually
anyone with a computer and it can be read and printed.

POSSIBLE ROADBLOCK: 
Even printers that can print
on both sides of the paper
have settings that must be
set correctly. Be prepared to
complete a few “test prints”
before getting your settings
correct. One such setting is
often called “staple side.” If
this setting is set incorrectly
your inside page might be
upside down when printed.
If you are using special
paper such as stationery
with preprinted borders, you
may want to test print on
plain paper first. You can
check the folds and the
placement of your elements.
Is the front page
interesting? Do the
inside panels stay
within the folded
areas?

Your PDF 
export can have

the same name as your
StarOffice 8 document
because the three letter
extension will be different:
“SO8-brochure.pdf.”

> TIP:

http://www.adobe.com/pdf
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Creating a Newsletter
You may prefer to put your efforts towards a document in newsletter format. We won’t give you the
step-by-step detailed instructions on how to create a newsletter but these points will help you make
one on your own. Review the sample newsletter, named “StreetsideNewsletterSpr05.pdf,” that is in
the Resources folder. The sample may be more sophisticated than you want but now that you know
how to create text, graphics, and spreadsheets you could create a newsletter like this one. You will
notice that the example uses a lot of images that have been inserted with the Picture command from
the Insert menu. Some of those images were scanned from students’ artwork. This newsletter, by the
way, was on the Streetside website. Many websites have past newsletters and other information
available as a PDF for download.

Hands-On:

Follow these instructions to start a newsletter
document that you will complete on your own.

There are two ways to begin your newsletter. One way is from
scratch...

1. Launch the application if you have not already done so.

2. Go to your Programs menu, and choose StarOffice 8 >
StarOffice Writer.

3. For PC users, go to Start > All Programs > StarOffice 8 >
StarOffice Writer.

4. The program will start and you will be given a blank page.
You are truly on your own now but you will probably want
to begin by formatting the columns. Choose Columns...
from the Format menu.

Or...

1. From the File menu, choose New > Templates and
Documents. The other choice is to use a heavily formatted
newsletter template that is included with StarOffice 8. 

2. Open the Miscellaneous folder and choose the Newspaper
Template.

3. Good luck, and have fun with your project! You can make 
it as simple or complex as you want to, and remember, 
you can always reuse this newsletter to create a new one
another time!

You don’t have to
reinvent the

wheel! Take advantage of
the power of using pre-
formatted templates and
documents in the StarOffice
8 programs. Simply open the
program, go to the File
menu and select New, then
Templates. You will find
additional templates
following this path; go to
File, then Templates and
choose Edit. Here you will
see template folders for
education, finance, forms,
and more. Business
correspondence includes
faxes, memos, and business
card designs. The finance
section even has a budget
template all filled in and
ready to go!

Remember, you can edit a
template, re-name it, and
save it as a new template for
friends or family members. 

> TIP:
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In Your Folder:

Your folder contains a lot of documents now. You may want to delete the ones you don’t want or need.

Please keep these from the StarOffice 8 Writer Guide:

• “SO8-writing”

• “SO8-writingFinal Copy”

Please keep these from the StarOffice 8 Draw Guide:

• “SO8-drawpractice

• “SO-8-logo”

• “SO8-logo-export”

• “SO-8-flyer”

Please keep these from the StarOffice 8 Calc Guide:

• “SO8-calcpractice”

• “SO8-spreadsheet”

Please keep these from the StarOffice 8 Summary Project Guide:

• “SO8-brochure” or “SO8-newsletter”

You are Integrating Text, Graphics, and Data in Your
Publishing
You have successfully used all your skills to create a complex document. Your text has been written,
formatted, and placed. Your graphics have been created, inserted, grouped, aligned, and arranged.
You have integrated spreadsheet information as well. The document that you have is informative,
complete, and visually attractive. You should be proud!

The next thing to think about is presenting this information to friends, family, local groups, or to
the world. In the next guide we will create an on-screen presentation of information and also show
you how to export your presentation as a website for sharing over the Internet.




