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Writing 
Writing our thoughts and feelings is one natural way we tell our friends,
family, and the world what we know and what we want them to know.
Putting words into print is a way of keeping those thoughts from getting
lost. Sometimes the written word has more power than the spoken one.
Being an active participant in work, family, and play gives us opportunities
to express these ideas on paper or on the computer screen.

The reasons for writing are many. We might need to send someone
information in a note, a memo, or a business letter. We may want to record
our feelings in a journal, a blog, or a greeting card. Some may need to use
information in a report for school or work. Reporting family or group news is
another reason. Using a tool like StarOffice 8 Writer for these tasks can be
fun and productive.

What is StarOffice 8 Writer? 
In this guide, you will use the StarOffice 8 Writer word processor. The term
“word processor,” or word processing, simply means that you are creating
your document digitally or electronically with a software program. Because
your document is digital, you are able to manipulate and use it in many
ways. How a document looks and how it tells your story can be enhanced
with the different features word processing makes available. The words are
yours. Your words can look the way you want them to look. StarOffice Writer
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can help you re-use your writing at a later date, making it faster to create a similar document. The
term “document” refers to writing that has been created and saved with a word processor like
StarOffice 8 Writer.

Documents can be saved many times. You may want to keep your first thoughts and ideas and also
save a copy of the final version that you print for sharing. Saved documents can be brought back on
screen if you need to use your text for a new purpose. The saved words are never lost. They can be
moved, edited, re-written, and perfected without ever losing your original thoughts. Documents can
be adjusted for different reasons. A letter would look different from a memo, or a newsletter, or a
shopping list. How your writing looks is important. Making changes to the look of a document is
called “formatting.”

Formatting a document means adjusting your writing in one or more ways. There are three primary
ways to format a document. First, the actual look of the words or letters can be changed. Should they
be large or small? Black or in color? Should they be underlined, dark, light, slanted, fancy, or plain?
All of this and more is up to you. Next, the sentences and paragraphs can be organized in different
ways. Does your document have a title? Maybe it should be centered on the page. Would you like to
put spaces between the sections? Maybe you need a list with numbers. Finally, you can arrange the
parts on the page. Perhaps you’d like an image in the middle or a large blank space for an address.
Should the title be separated from the first paragraph by a bigger margin? These choices can make
your writing easier for the reader and that, of course, is the whole point.

You will learn general tips for word processing and how to:
• Start the program

• Save text and documents

• Use the File menu

• Create new folders

• Find and identify folders

• Locate the dialog box 

• Explore various toolbars

• Format text

• Highlight text

• Change fonts

• Use Save As feature

• Use spellcheck
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Let’s Get Started!
Ready to try some word processing? We are going to work with a piece of writing to learn the 
“ins” and “outs” of StarOffice 8 Writer. You have a choice to write your own text sample or you can
use the sample text provided in the “Resources” folder that accompanies this guide. Keep in mind
that we will be using this same text in all the StarOffice 8 Guides. The sample text was taken from a
newsletter that was very nicely done. The newsletter is also available in the Resources folder. Look for
“StreetsideNewsletterSpr05.pdf.” Other example documents in the Resources folder include:
“HolidayLetter.pdf” and “BusinessLetter.pdf.”

Do you want to create your own text or use the sample text we provided? Follow the appropriate section
below to begin.
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Hands-On:
Follow these directions if you want to create your own text.
1. Launch the application if you have not already done so.

2. Go to your Programs menu and choose StarOffice 8 > StarOffice Writer.

3. For PC users, go to Start > All Programs > StarOffice 8 > StarOffice Writer.

4. The program will start and you will be given a blank “page.” The blinking spot in the upper left is
your “cursor.” It shows where your words will be typed.

5. Start writing! Don’t worry about anything except what you want to say. Spelling does not matter.
How it looks does not matter. We will learn to “process” all those things later in this guide. You
will need at least a half page of text.

6. As you pause to think, let’s save your document.

7. Choose Save from the File menu or click the Save button on the toolbar above your writing. 

8. You will be given a Save Dialog box. This box lets you tell the program what you want it to do.
You give your document a name and decide in which folder or where you want your document to
be saved. 

9. First let’s create a new folder to hold our documents. Click the Create New Folder button. 

Name the folder: “SO8_YourName.” (for example, SO8_JohnGomez)

10. Click the Open button. This will open your new folder. 

11. Now back to saving your document, type “SO8-writing” in the File Name: area. That is a good
name and we will refer to it in the rest of the StarOffice 8 Guides.
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12. Click the Save button.

13. You have saved your document. It is a good idea to save it often as you work. Now that you have
already had a “dialog” (see step 8) with the program, it will automatically save with your choices
when you select Save from the File menu again.

14. Finish your writing.

15. Save your writing again when you finish.

16. You have created your word processing document and you are ready to go ahead with the rest of
this guide.

Skip to page 7 if you did this work with your own text document.

Follow these directions if you used the text provided in the Resources folder.

1. Launch the application if you have not already done so.

2. Go to your Programs menu and choose StarOffice 8 > StarOffice Writer.

3. For PC users, go to Start > All Programs > StarOffice 8 > StarOffice Writer.

4. The program will start and you will be given a blank “page” but you want the sample text so just
ignore the blank page for now.

5. Choose Open... from the File menu or click the Open button on the toolbar above your writing. 

6. You will be given an Open Dialog box. It is the “Open Dialog” box that lets you tell the program which
document you want to “open” and work with. 

In this image, you are looking at items that are in the folder called “Resources.” The Look in
dialog box allows you to locate a file or a folder. To Look in another folder for your document, 
you click on the downward triangle.



StarOffice 8 Writer On the Web sun.com/aboutsun/comm_invest

6© 2005 Sun Microsystems, Inc. All rights reserved.

7. You must find the correct folder. It is probably on your Desktop or in the My Documents folder. It
is called “Resources.” The image above shows the Resources folder along with all the documents
in the folder.

8. Click the document named “Sample Text.”

9. Click the Open button.

10. Before proceeding, you should save this writing with a different name.

11. Choose Save As... from the File menu. 

12. You will be given a Save As Dialog box. This box lets you give your document a name and decide
in which folder or where you want your document to be saved. 

13. First, let’s create a new folder to hold our documents. Click the Create New Folder button.

14. Name the folder: SO8_YourName. (for example, SO8_JohnGomez) 

15. Click the Open button. This will open your new folder.

16. Now back to saving your document, type “SO8-writing” in the File Name: area. That is a good
name and we will refer to it in the rest of the StarOffice 8 Guides.

17. Click the Save button.

18. You have opened the saved Sample Text document and saved it as your own. You are ready to go
ahead with the rest of this guide.

You can always
save a copy of

your document with the
Save As... command. You
might have a letter that you
want to send to family and
friends, but you want to say
slightly different things to
each group. Use Save As
and adjust the versions of
the letter.

> TIP:



Word Processing
Next, we are going to use your text or the sample text to explore the possibilities of word processing.
In this section you will learn how to format and change text by “clicking”: font color, size,
highlighting, and other commands. You should already have your document on screen but if not
choose Open from the File menu and do so. 

You should follow the directions from the previous section for Save As... so you have a copy of your
text that you can work with. The original will be kept unchanged for you to use later.

Changing the Letters
The look of each letter in your document can be changed. Of course we usually change whole words
or sentences at a time, but it is important to know that you can even change one letter at a time.
Let’s get started.

Hands-On:
1. Open your SO8-writing text document if it isn’t already on the screen.

Look carefully at this picture of the Formatting toolbar. The parts circled in red show the controls we
will be using on your text. From left to right we can change the font, the size, the boldness, the
slant, the underline, the color, and the highlighting color. We will explore the other tools later.

2. Move your mouse to the first line of your writing. 
Click, hold, and drag across a few of the words.

3. You have “selected” those words. They look different now.
They have a background color but that is only temporary.
When text is selected, the program is ready to change that
text and only that text. If you click the mouse somewhere
else on your page, that highlighting will go away. 

StarOffice 8 Writer On the Web sun.com/aboutsun/comm_invest

7© 2005 Sun Microsystems, Inc. All rights reserved.

There are some
selection shortcuts;

double click on a word to
select the whole word.
Triple click on a sentence to
select the whole sentence.
Quadruple click on a
paragraph to select the whole
paragraph. Choose Select All
from the Edit menu to select
all the text in your document.
Try this on your own.

> TIP:
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4. Do that now. Click and then select some words again. You
can select as much or as little text as you want to work with
at any time. You can select any text that you want.

5. Click and hold on the Font Color control. You see a grid of
colors appear. Choose a bright color by clicking.

6. Now try the Highlighting control. 

7. Now try the Font Size control. Instead of a grid of choices you
see a list.

8. Now try the Font Name control. 

Click on the down arrow (triangle) to display all of the font
style choices. You can move up and down the list by using
the scroll bar. There are many more choices that can be shown at one time.

9. The other individual letter controls are a bit different. Instead of choosing from a list or a grid,
you turn them on or off. Let’s try it.

10. With some words selected, move your mouse to the Bold button. Click it. Click it again. Do you see
how this control turns the letter darker or bolder and then turns that setting off? It works like a switch.

11. Repeat step 10 with the Italic button and with the Underline
control. Can you add combinations of these controls? Try
turning some plain text into bold, italic, and underlined.

12. Now have some fun. Choose different parts of your writing and
change the letters in some wild ways. Explore a variety of color,
fonts, and font sizes using bold, italic, and underlines.

Often these
stylistic features—

bold, underline, italic, or
the use of color—are used
to create headlines or titles. 

> TIP:

POSSIBLE ROADBLOCK: 
When text is selected you can
easily lose it! If you type a letter
the whole selection is replaced
by the letter you type. Be
careful. This can also be useful
if you select text you want to
re-write, just start
typing. In case you do
delete some text, try
Undo—an option
under the Edit menu.
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13. Now let’s make your whole document look finished. Select and
change the style of some of the words or letters within words
so your document has a complete and professional look to it.
You may want to start by selecting all the text at once. Choose
Select All from the Edit menu.

14. Choose Save As... from the File menu and save your document
with the changes. Add the number 2 to the end of the file name.
You will have a new document in your folder called “SO8-writing2.”

Cut, Copy, Paste: Re-using Your Text: 
Now that you know about selecting text and changing it we can start moving things around. Just
because you wrote a sentence or phrase in a particular place does not mean it has to stay there.
Revising text is a useful skill in word processing. In this section you will learn the commands of Cut,
Copy, and Paste. All of these are in the Edit Menu. Follow the directions below to see how they work.

Hands-On:
1. Open your SO8-writing text document if it isn’t already on the screen. 

Select a word, phrase, or sentence from the opening paragraph.

2. Choose Cut from the Edit menu. Where did it go? The program has memorized your text and is holding it
for you on a virtual clipboard. The program has “cut” the text out of your document but has not lost it.

A little reminder
on finding or

saving files in a folder. Look
at the image on page 6; this
screen image shows you the
folder name in the Save in
window at the top of the
screen. Note that there is a
downward triangle, which
means you can click on 
that symbol and see more
folders. This same function
is available when you want
to open a file in a folder. So
remember to use this feature
when you are searching for
folders and files, whether
you are selecting a folder to
Save a document, or when
you are looking for a folder
that contains a document
you want to open.

> TIP:
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3. Move your mouse to another part of your writing and click
to place your cursor.

4. Choose Paste from the Edit menu. What happened? The
program took the text it had cut and “pasted” or placed it
in the new spot.

5. Select Paste again. The program will paste the text again
and again.

6. What about Copy? Try it. Follow steps 1–5 but choose Copy from the Edit menu instead of Cut.
What happened? 

7. You are right, Copy is the same as Cut except it leaves the original text in place.

8. Choose Save As... from the File menu and save your document with the changes. Add the number
3 to the end of the file name. You will have a new document in your folder called “SO8-writing3.”

Adding Pictures
Would you like to add a picture to your document? To create an interesting document you may want
to use the clip art that is included in StarOffice 8 or you may want to use graphics from the Internet
or a digital camera. In this section you will learn how to copy and paste different types of images into
your document. You will also learn how to place and move them around in your document. Both sets
of directions are below.

Hands-On:

Use these directions for adding clip art:
1. Open your SO8-writing text document if it isn’t already on the screen.

Click your mouse in your text and position your cursor to the area where you want the picture. It
won’t be exact. You can change it later.

2. Click the Gallery button on the Standard toolbar.

Cut, Copy, Paste
also work when

you need text copied from
one document to another
document. These commands
also work with pictures as
you will see later.

> TIP:
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3. Take a look at the Gallery. It opens in a section right above your paper. On the left are categories.
Click the categories and you will see the pictures in each one.

4. Choose a picture to use. Click, hold, and drag it to the middle of your paper. Drop it right on top of
the text. The picture will appear in your document.

5. Click the Gallery button again. It will close the Gallery until the next time you want it.

6. The picture will be “selected” and ready for you to change it. There will be small green “handles”
around it. You can grab those with your mouse (click, hold, drag) to change the size.

7. You can grab the picture anywhere inside the handles and
move it anywhere on the page. When you place your cursor on
one of the ‘handles’ you will see the look of the cursor change.
It will become a double-headed arrow. This means that you can
size the image, make it smaller or larger. Now place your cursor
inside the ‘handles’ and you will see the double arrow, this
means you can move the full object around.

8. After changing the size and location, take a look at the Frame toolbar. It has 3 very useful tools
for pictures: Wrap Off, Page Wrap, and Wrap Through.

9. Click those buttons to see how they work. Wrap Off will leave the picture in its own section of the
document without any text near it. 

Page Wrap will allow the text to “wrap” around the picture on all sides. 

Wrap Through lets the text show through the clear parts of the picture.

Let’s add another picture. Similar to what you just learned about images from the gallery, you can 
add images from other sources. There is an image in the Resources folder; this image was saved from
the Internet.

Don’t forget, many
graphics on the

Internet are copyrighted, so
remember to give credit
when credit is due!

> TIP:

REMINDER: 
In the Getting Started
document, we remind you
to get all the sample
documents from the
Resources folder. If you
didn’t get those documents,
do that now, as the next
exercise makes use of a
resource provided for you.
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Use these directions for adding other digital images:
1. Open your SO8-writing text document if it isn’t already on the screen.

Go to the Insert menu, choose Picture > From File.

2. You will be given the Insert Picture Dialog box. It looks like the Open Dialog box that you 
already know.

3. You need to find the Resources Folder. It is probably on your Desktop or in the My Documents
folder.

4. Select the picture called “world_kids.jpg” and click Open.

5. The picture will be “selected” and ready for you to change it. There will be small green “handles”
around it. You can grab those with your mouse (click, hold, drag) to change the size. When you
place your cursor on one of the “handles” you will see the look of the cursor change. It will
become a double-headed arrow. This means that you can size the image, make it smaller, or
larger. Now place your cursor inside the “handles” and you will see the double arrow, this means
you can move the full object around.

6. You can grab the picture inside the handles and move the entire picture anywhere on the page.

7. After changing the size and location, take a look at the Frame toolbar. It has 3 very useful tools
for pictures: Wrap Off, Page Wrap, and Wrap Through.

8. Click those buttons to see how they work. Wrap Off will leave the picture in its own section of the
document without any text near it. 

Page Wrap will allow the text to “wrap” around the picture on all sides. 

Wrap Through lets the text show through the clear parts of the picture.

10. Choose Save As... from the File menu and save your document with the changes. Add the number
4 to the end of the file name. You will have a new document in your folder called “SO8-writing4.”
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Organizing and Formatting Your Sentences and Paragraphs
You may want to change whole sections of your document at once. You might have a title, or a list of items
that should be organized, or other parts that should be formatted a certain way. Revising writing by
organizing and formatting sentences and paragraphs is an important part of the writing process. In
this section you will practice how to: use the formatting toolbar to format characters, align, and arrange
words and paragraphs. You’ll learn how to align left, right, center and how to organize a list with
numbers or bullets. The following directions will show you how to make changes to your document.

You do not have to select the exact words or letters to make these changes. Just click to place your
cursor in the text you want to change. The program will make the adjustments to all the text in that
paragraph. The program thinks that new paragraphs are made when you press the Enter key not
when you have written a complete and thoughtful section. So, paragraphs may be just a word or two
if they are on a line by themselves.

Hands-On:

Arranging your text on the left, right, or in the center.
1. Open your SO8-writing text document if it isn’t already on the screen.

If you have not pressed the Enter key while creating your document, place the cursor at the end of
a few sentences and do that now. This will define some “paragraphs” for the program to work with.

2. Place your cursor in one of your paragraphs. 

3. Take a look at the Formatting toolbar. We are going to use the buttons circled in red.

4. Explore the commands by clicking the 

Align Left, Centered,

Align Right, and Justified buttons.

5. What do they do? That’s right, they will take all the text in the paragraph around the cursor and
“line up” your text left, centered, right, or stretched across the whole page.

6. Does your writing have a title? If not give it one. Place your cursor in front of your text and add it.
Press the Enter key.
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7. Place your cursor in the title.

8. Now let’s format the title. Titles are often large, bold, and centered. They are also usually in a
“darker” font.

9. Choose Save As... from the File menu and save your document with the changes. Add the number 5
to the end of the file name. You will have a new document in your folder called “SO8-writing 5.”

Arrange Text into an Organized List
1. Open your SO8-writing text document if it isn’t already on the screen.

Click below your last line of writing, press the Enter key and your cursor will be on a new line.

2. Take a look at the Formatting toolbar.

3. Click the Numbering On/Off button. Automatic numbering will be turned on.

4. Now, start typing a list. Maybe things you need from the store. Maybe your family’s names.
After each item, press the Enter key. 

5. What’s going on? That’s right, these paragraphs are special. They seem to know which item
number is just ahead of them and they number themselves automatically. Very useful!

6. Try clicking in the middle of the list and pressing the Enter key. What happens?

7. When you finish your list, press the Enter key one more time then click the Numbering On/Off
button again. The switch is turned off and you are back to normal.

8. Now try another list, but use the Bullets On/Off button.

9. Choose Save As... from the File menu and save your document with the changes. Add the number 6
to the end of the file name. You will have a new document in your folder called “SO8-writing6.”
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Using some “styles” to format your paragraphs.
1. Open your SO8-writing text document if it isn’t already on the screen.

2. Place your cursor in the text anywhere.

3. Is the Styles and Formatting window showing? 

4. If not click the button. The button is the first choice on the Formatting toolbar. Refer to the image
on page 3 if you don’t remember the toolbars.

5. The Styles and Formatting window has a list of pre-formatted styles that you can use in your
writing. For example, perhaps you were writing a report that needs big headings, medium-sized
headings, and small ones like the ones used in this guide. You could use the styles Heading 1,
Heading 2, and Heading 3.

6. Here’s how. Select some text, place your cursor, then
double click the name of the style in the Styles and
Formatting window. Your selected paragraph will change
to that style.

7. Try some of the other Styles and see what they are like.

8. Choose Save As... from the File menu and save your
document with the changes. Add the number 7 to the
end of the file name. You will have a new document in
your folder called “SO8-writing7.”

You can make your
own Styles. You

can also change the pre-
defined Styles that are
provided in the program.
Search for “styles” in the
Help menu.

> TIP:
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Formatting Your Whole Page
You may want to change the whole document. Do you want columns? How many do you want?
Should the margins be bigger? Do you need the page numbers inserted at the bottom of each 
page? These are things you should definitely think about for large documents but sometimes shorter
documents or letters need to look “just right” as well. In this section you will practice how to format
your document with columns. You will adjust width and spacing, separator lines between columns, and
adjust graphics using “wrap” text options.

Hands-On:

Creating Columns in Your Document. 

Using columns can be very useful and is great for newsletters.

1. Open your SO8-writing text document if it isn’t already on
the screen.

Choose Columns... from the Format menu.

2. The Columns Dialog box will appear.

3. Click on the little pictures of the pages to pick your column choice: 1,2, 3.

4. Make choices about how large the columns should be and if there should be a separator line. 
A separator line is a straight line drawn in between your columns of text.

5. Click the OK button.

Remember, the
Format menu is a

drop down menu from the
main menu bar on the top
of your page, just above the
Format toolbar. If you don’t
remember which is which,
look at the screen image on
page 7. 

> TIP:
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6. If you have pictures, you will have to move them to fit into the new
column layout. Remember to insert graphics and use the “wrap text”
options to get the look you want.

7. Choose Save As... from the File menu and save your document with the
changes. Add the number 8 to the end of the file name. You will have a
new document in your folder called ”SO8-writing8.”

Changing the Margins of Your Document

Small margins can help you fit more on a page, and large, or wider, margins make your document
look more formal and important.

1. Open your SO8-writing text document if it isn’t already on the screen.

Choose Page... from the Format menu.

2. The Page Style Dialog box will appear.

3. The Page Styles Dialog box has eight tabs across the top. Click the Page tab.

4. On the Page tab you can adjust the top, bottom, left, and right margins. In the screen image, you
see the “default” or the standard settings for paper size and margins. Sometimes the default
setting is just fine.

5. To change the margins use the down arrows by each box, or you can type your choice directly in
these boxes. Note that the numbers are inches, or fractions of inches. 

6. You may also notice that this changes the available print size of the paper itself. As you change
the margins, you will see the image of the page change, the inside “rectangle” shows you what
will be available for your text.

7. Click the OK button.

8. Choose Save As... from the File menu and save your document with the changes. Add the number
9 to the end of the file name. You will have a new document in your folder called “SO8-writing9.”
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Adding or Changing a Footer or Header to Your Document

A “Footer” is a special area at the bottom of every page. A “Header” is a special area at the top of
every page. Footers are generally used on documents that have many pages, such as business
communications or reports where page numbers, the author’s name, or a note such as “Confidential”
is required on every page.

1. Open your SO8-writing text document if it isn’t already on the screen.

Does your document have more than one page? If not, use the Cut, Copy, Paste skills from page 9
of this guide to add enough text so that it does. 

2. Then, choose Page... from the Format menu.

3. The Page Style Dialog box will appear.

4. The Page Style Dialog box has several tabs across the top. Click the Footer tab.

5. Click in the Footer on check box. Click the OK button.

6. You will notice that there is now a small rectangle shown
at the bottom of each page in your document. 

7. Click in the Footer’s rectangle and type the word “Page.”
The rectangle you see now will not be visible when you
read or print the document, just your words.

8. Choose Fields > Page Number from the Insert menu.

9. Check your pages. They should be automatically numbered.

10. Adding a Header is similar. From the Page Style Dialog box
choose the Header tab. Turn it on with the Header on
checkbox.

11. Add some text to your new Header. 

12. Choose Save As... from the File menu and save your document with the changes. Add the number 10
to the end of the file name. You will have a new document in your folder called “SO8-writing10.”

Most headers and
footers use a small

font size. After all, this area
is not really required for
reading your document, it is
designed to make it easier
to follow, or to make it
more formal. Look at your
headers and footers to see
what looks best to you.

> TIP:
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How Do Your Documents Look?
You have learned a lot. You have done a lot of things to your writing. You may not want to keep all of
those changes. Let’s put it all in order.

Hands-On:

Proofreading, Polishing, and Publishing Your Document
1. Open your SO8-writing text document if it isn’t already on the screen. Let’s use the original document

without all the changes.

Use your Cut, Copy, Paste skills to get things just right.

2. Place your cursor and add information if you need to. Select text that isn’t needed and use the
Backspace key to remove it. 

3. Next, read your entire piece from beginning to end. You will probably find parts that need to be
rewritten or changed. Using the Highlighting tool is a good way to help you if you want to read
the whole document and correct it later. Mark those parts you want to change as you proofread. 

4. Make your changes or corrections.

5. Now, let’s have the program check your spelling. The
AutoSpellcheck feature has probably been turned on the
whole time. If not, click the AutoSpellcheck button now; it’s
on the Standard toolbar. Any words that are misspelled will
be shown with a red squiggle beneath them. Place your
mouse on the word and click the right mouse button. You
will see a list of possible choices for the misspelled word.
Pick the one you believe to be correct. The Spellcheck button
will open the Spellcheck Dialog Box and let you work
through your document one problem word after another. 

6. Use your skills for character, paragraph, and document level
formatting changes.

7. Make your document look really good. Make it communicate
things the way you think is best. You have the skills to do that now. 

8. Save another copy of your document as your “Final Copy” with the 
Save As... command in the File menu. Add the words “Final Copy” to 
the end of the file name. The name will be “SO8-writing Final Copy.”

9. Print a copy on paper to evaluate your work. Choose Print... from the
File menu and then click the OK button.

Spellcheck is very
helpful; however,

keep in mind that Spellcheck
acts like a dictionary.
Spellcheck might suggest
you replace the spelling of
someone’s name, or other
proper nouns, which may 
be spelled correctly. So
remember, this tool is useful
but you may not always want
to accept the replacement
word that is suggested.

> TIP:
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In Your Folder:

Your folder contains a lot of documents now. You may want to delete the ones you don’t want or need. 

Please keep these documents from the StarOffice 8 Writer Guide: 

• SO8-writing

• SO8-writing Final Copy

You are a Writer and a Word Processor Now!
You are using some great tools for communication and formatting. Let’s take a moment to review
what you know. You can now:

• Create new StarOffice 8 Writer documents.

• Open and revise existing SO8 Writer documents.

• Change the formatting of sections or whole documents.

• Add features, styles, and other techniques to customize your document.

• Save and print SO8 Writer documents.

A few more thoughts to keep in mind about writing:
• Your writing should usually include the basics of communication: who, what, why, and possibly

where and when. 

• It is important to note the order that was given in the last Hands-On section. Writing, proofreading,
editing, and fixing your words should come first. Then make changes to how things look. Write
first, format last.

• Pay attention to how this writing will be used. Is it just for yourself or will it be printed and given
out to many different people? You may make lots of different word processing decisions depending
upon who is going to actually read it! 

• Another idea when you are writing or creating a document is to share your draft with a friend or
colleague. You can send your document in an email and get feedback. Look under the File menu
and you will see a Send option that makes this very easy.

• Don’t be afraid to save different drafts or to re-use good writing that you have saved. 

• StarOffice 8 has a lot more features like word count, outlining, tables, special fields, and many
others. Use the Help menu to explore them when you need them.
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You will be saving documents throughout these exercises. It’s a very important feature of StarOffice to
know that you can save your documents in different file formats. StarOffice uses open file formats, which
means that you can save your documents to be compatible with other software programs. Similarly,
you are able to open documents that you receive that are created by programs other than StarOffice.

You may now want to clean up your “SO8_YourName” folder. Are there versions of SO8-writing that
you don’t need? Delete them but keep your original and your Final Copy. We will need them in the
next guide. The next guide, StarOffice 8 Draw, will take you into a world of graphics and images but
your text will be used there as well. 


